CarAudioForum.com

Go Back   CarAudioForum.com > Discussion Forums > Car Audio: Installation Help

Reply
Old 04-14-2015, 05:04 PM   #1
ChicagoYeti

Registered User
 
Join Date: Apr 2015
Location: Chicago
Posts: 3
ChicagoYeti is on a distinguished road



Speakers More Quiet On Left After Stereo Install

Just swapped out my old working car stereo receiver for a new one so I could have an AUX In. And no, I could not add an AUX IN with RCA cables on my old car stereo receiver. I did not change speakers. Black ground wire goes through harness and is not/was never attached to car.

Everything looks and sounds good except the left and rear speakers are noticeably more quiet than the right. Adjusting the balance helps compensate but I noticed that the volume must be above "30" to get decent sound. My car has the factory plugs. Original wires look good. I matched color for color between harness and wires for the new stereo. When installing I disconnected battery. I used electrical tape to insulate connections. I know I should have used twist-on and tape but tape can suffice if done properly. Only left over wires were a orange (power antenna) and blue (remote). Car doesn't have a power antenna.

Here are the rest of the specs. Any ideas???

Car = Toyota Corrola 2001

OLD STEREO REMOVED =
Sony CDX-S2000 Stere Receiver
- Power Output: Peak: 50 watts x 4 channels (at 4 ohms)
- Speaker impedance: 4-8 ohms

NEW STEREO INSTALLED =
Pioneer DEH-150MP Single DIN Car Stereo Receiver
- Power Output: Peak: 50 watts x 4 channels ; RMS: 14 watts x 4 channels.

NEW HARNESS USED =
Metra 70-1761 Radio Wiring Harness For Toyota 87-Up Power 4 Speaker
- Wiring Harness for Select 1987-2005 Toyota and Scion Vehicles
- One 10-pin plug and one 6-pin plug
ChicagoYeti is offline   Reply With Quote

Sponsored Links
Help Syrian Refugees Survive. Donate Now!
Or text REFUGEES to 50555 to give $10 to USA for UNHCR
Old 04-14-2015, 06:58 PM   #2
basicxj

Registered Spam Offender
 
Join Date: Jul 2006
Location: north of the 49th
Posts: 19,786
basicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond repute



"I know I should have used twist-on and tape but tape can suffice if done properly."

You mean you just put your wires together and taped them to make your connections?
basicxj is online now   Reply With Quote

Old 04-14-2015, 07:12 PM   #3
ChicagoYeti

Registered User
 
Join Date: Apr 2015
Location: Chicago
Posts: 3
ChicagoYeti is on a distinguished road



Yes. I twisted the wires together then thoroughly wrapped them with electrical tape. This is how my old stereo was installed over 5 years ago and it was still working fine when I recently took it out.
ChicagoYeti is offline   Reply With Quote

Old 04-14-2015, 07:30 PM   #4
basicxj

Registered Spam Offender
 
Join Date: Jul 2006
Location: north of the 49th
Posts: 19,786
basicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond repute



Quote:
Originally Posted by ChicagoYeti View Post
Yes. I twisted the wires together then thoroughly wrapped them with electrical tape. This is how my old stereo was installed over 5 years ago and it was still working fine when I recently took it out.
That is a good way to have issues like you mention- you may have different resistance between left and right causing the volume discrepancy, and nobody I know would ever call that an appropriate way to install a radio (whether you had issues with that previously or not).

Solder is the best way to make your connections, but if that is more than you want to do get yourself a crimp tool and some crimp connectors for an inexpensive but reliable way to make your connections .

http://www.homedepot.ca/wcsstore/Hom...UA051250_4.jpg
basicxj is online now   Reply With Quote

Old 04-14-2015, 07:55 PM   #5
ChicagoYeti

Registered User
 
Join Date: Apr 2015
Location: Chicago
Posts: 3
ChicagoYeti is on a distinguished road



I paid $300 to the shop to put in my previous stereo. They just used tape. Sounds like they did a shotty job.
ChicagoYeti is offline   Reply With Quote

Old 04-14-2015, 08:10 PM   #6
basicxj

Registered Spam Offender
 
Join Date: Jul 2006
Location: north of the 49th
Posts: 19,786
basicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond repute



Quote:
Originally Posted by ChicagoYeti View Post
I paid $300 to the shop to put in my previous stereo. They just used tape. Sounds like they did a shotty job.
That sounds like a shop you wouldn't want to patronize. Unprofessional + unsafe is not a winning combination.
basicxj is online now   Reply With Quote

Old 04-14-2015, 09:45 PM   #7
KaeZoo

Registered User
 
Join Date: May 2004
Posts: 1,698
KaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond repute



Have you verified that the problem exists on all sources: tuner, CD and auxiliary?
KaeZoo is offline   Reply With Quote

Old 04-15-2015, 12:31 AM   #8
MOSFET

Registered User
 
Join Date: Jul 2014
Location: Camano Island, WA
Posts: 1,611
MOSFET has a reputation beyond reputeMOSFET has a reputation beyond reputeMOSFET has a reputation beyond reputeMOSFET has a reputation beyond reputeMOSFET has a reputation beyond reputeMOSFET has a reputation beyond reputeMOSFET has a reputation beyond reputeMOSFET has a reputation beyond reputeMOSFET has a reputation beyond reputeMOSFET has a reputation beyond reputeMOSFET has a reputation beyond repute



To add a little "color commentary", I too used to be a twist and tape man.

In the home, this technique can usually work just fine. But the reason this is NEVER a good idea in the car is the nature of car audio wires, ESPECIALLY behind the head unit (HU). When all the work is done, the HU will be CRAMMED back into place possibly causing UNTOLD problems. Also, things within a car are CONSTANTLY being jostled. Take door speakers for example, when a door is slammed, your speaker goes from 20 to 0 MPH in a SPLIT SECOND. You can imagine anything not tightly secured will become loose.

I have always said that in a car, anything that can become unhooked, unplugged, cut, stripped, frayed, moved, "pulled-out", etc.....WILL!!!!

I'm afraid it is a lesson those who cut corners (including me), always learn.


Take care,
MOSFET
MOSFET is offline   Reply With Quote

Reply

Bookmarks

Tags
installation, quiet, stereo, volume

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:05 AM.
Powered by vBulletin® - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.