CarAudioForum.com

Go Back   CarAudioForum.com > Discussion Forums > Car Audio: General

Reply
Old 01-13-2018, 08:25 PM   #1
nauc

Registered User
 
Join Date: Oct 2004
Posts: 10,340
nauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond repute



? about sub popping sound

i have 12" RE SE in 1.15 net cubes sealed, when i push it hard, i can hear a bit of noise, sounds like maybe the leads are hitting the cone. cant hear it when im in the car cabin tho (Accord sedan), only when i open the trunk and stand by it

thoughts? subs from 2008, i think, and has been great. dont know how long its been making this noise. first time in a long time ive listen to it like this.. standin next to it
nauc is offline   Reply With Quote

Sponsored Links
Help Syrian Refugees Survive. Donate Now!
Or text REFUGEES to 50555 to give $10 to USA for UNHCR
Old 01-13-2018, 09:04 PM   #2
basicxj

Registered Spam Offender
 
Join Date: Jul 2006
Location: north of the 49th
Posts: 19,884
basicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond repute



It could be lead slap, it could be an air leak in the enclosure (easy enough to test), it could be gain related also.

New amp for the sub?
basicxj is offline   Reply With Quote

Old 01-13-2018, 10:49 PM   #3
nauc

Registered User
 
Join Date: Oct 2004
Posts: 10,340
nauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond repute



no new amp yet. ill check for leaks, thanks
nauc is offline   Reply With Quote

Old 01-14-2018, 12:22 AM   #4
SPL_Krayzie112

Registered User
 
Join Date: Jul 2001
Posts: 2,534
SPL_Krayzie112 will become famous soon enough



Is it an electrical pop or a mechanical pop?
SPL_Krayzie112 is online now   Reply With Quote

Old 01-14-2018, 02:05 AM   #5
nauc

Registered User
 
Join Date: Oct 2004
Posts: 10,340
nauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond repute



sounds mech
nauc is offline   Reply With Quote

Old 01-14-2018, 03:49 AM   #6
SPL_Krayzie112

Registered User
 
Join Date: Jul 2001
Posts: 2,534
SPL_Krayzie112 will become famous soon enough



Maybe one of the components is off position.
SPL_Krayzie112 is online now   Reply With Quote

Old 01-14-2018, 04:51 AM   #7
Jimi77

Registered User
 
Join Date: Oct 2002
Location: Denver, CO
Posts: 27,673
Jimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond repute



Sounds like lead slap to me.
Jimi77 is offline   Reply With Quote

Old 01-14-2018, 03:59 PM   #8
nauc

Registered User
 
Join Date: Oct 2004
Posts: 10,340
nauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond repute



so is lead slap me pushing sub too hard, sh!tty design, or something fallin apart?
nauc is offline   Reply With Quote

Old 01-14-2018, 05:15 PM   #9
Jimi77

Registered User
 
Join Date: Oct 2002
Location: Denver, CO
Posts: 27,673
Jimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond repute



Quote:
Originally Posted by nauc View Post
so is lead slap me pushing sub too hard, sh!tty design, or something fallin apart?
Probably pushing the sub too hard, could be a ****ty design. Sometimes spiders come detached and cause a popping sound. You can pull the sub and run it free-air and see if can see lead slap or spider separation.
Jimi77 is offline   Reply With Quote

Old 01-15-2018, 02:08 AM   #10
nauc

Registered User
 
Join Date: Oct 2004
Posts: 10,340
nauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond reputenauc has a reputation beyond repute



k, thanks J
nauc is offline   Reply With Quote

Old 01-15-2018, 03:24 PM   #11
Jimi77

Registered User
 
Join Date: Oct 2002
Location: Denver, CO
Posts: 27,673
Jimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond repute



Quote:
Originally Posted by nauc View Post
k, thanks J
Good luck. Let us know what happens.
Jimi77 is offline   Reply With Quote

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:33 AM.
Powered by vBulletin® - Copyright © 2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.