CarAudioForum.com

Go Back   CarAudioForum.com > Manufacturer's Forums > Product Specific > Pioneer

Reply
Old 11-16-2016, 12:34 PM   #1
jengberg

Registered User
 
Join Date: Nov 2016
Posts: 1
jengberg is on a distinguished road



AVH-X3800BHS Pandora Preset Channel Problems

I have a pioneer avh-x3800bhs and I can not get it to retain the pandora preset channels that I have stored. Every time I shut car off and restart pandora it appears that the presets are still stored, but when you select one you get a double beep and a message asking if you want to delete this channel. Your only options are OK or cancel. Basically, I have to reset my channels every time I use pandora which is a pain. My radio retains all my Sirius channel presets as well as proper time and date. Any help would be appreciated.
jengberg is offline   Reply With Quote

Sponsored Links
Help Syrian Refugees Survive. Donate Now!
Or text REFUGEES to 50555 to give $10 to USA for UNHCR
Old 12-19-2016, 12:35 AM   #2
Jessej182

Registered User
 
Join Date: Dec 2016
Posts: 1
Jessej182 is on a distinguished road



Found a solution

I have a pioneer avh-x5800bhs and a few days ago the same thing started happening to my pandora presets. I looked everywhere for the same problem and only found your post. After thinking it might be a firmware problem I saw the firmware was still the right one.

I decided to mess around the unit and if I hit the preset the box would pop up with delete station "ok" or "cancel". I hit ok to all of them and reprogrammed the preset 1 by 1 and it is working as it should again.

I think the problem may have been the new pandora update this passed month changed how the presets were being read.

Hope this helps
Jessej182 is offline   Reply With Quote

Old 12-23-2016, 12:51 AM   #3
Jesseprogress

Registered User
 
Join Date: Dec 2016
Posts: 1
Jesseprogress is on a distinguished road



Same problem

I'm having the same problem with the 2800bs model! I was about to return it, but I'll try this solution first. I've been reprogramming them 1 at a time but it just doesn't stay fixed. Thanks guys!
Jesseprogress is offline   Reply With Quote

Old 03-28-2017, 08:48 PM   #4
Dangerous

Registered User
 
Join Date: Mar 2017
Posts: 1
Dangerous is on a distinguished road



Pioneer AVH-X5800BHS - losing Pandora presets

Same problem here too! And I've been trying to Google on and off for about a week to find something, anything about this issue. This has been the only place, so thanks guys for posting this. Pioneer needs to find a fix for this.

To clarify, nothing is incorrect with my wiring, all other memory is retained other than the Pandora presets. And the labels for the playlists that I saved are still there, but same problem, when I click them it gives two choices, delete the preset or cancel...

No bueno!

When trying to "learn" back in a couple presets it inserted the wrong playlist, and repeated a prior saved one, then the unit dropped connection altogether and so I gave up. I'm afraid to even do any button presses as this thing loses connectivity so easily. I ended up parking on one playlist for several weeks but that defeats the purpose of having this unit. I might revert back to my older Alpine unit if this isn't improved!
Dangerous is offline   Reply With Quote

Old 04-18-2017, 01:15 PM   #5
destrux

Registered User
 
Join Date: Apr 2017
Posts: 1
destrux is on a distinguished road



I've been having the same issue on a Kenwood kmm-bt515hd since one of the Pandora updates over the winter (while the car was stored). I also read people are having the same issue with Bose home audio units not saving pandora presets now.

I hope they fix this on Pandora's side because I doubt Kenwood or Pioneer will do a firmware update just for this.
destrux is offline   Reply With Quote

Old 04-20-2017, 08:43 AM   #6
Gep

Registered User
 
Join Date: Apr 2017
Posts: 2
Gep is on a distinguished road



Joined forum just to post here.
Thanks for pointing out this problem.
I have exactly the same thing going on with my AVH-X4800BS.

Additionally, I've noticed that when I change stations, the station will change properly.
However, the station name will not change in the NOW PLAYING area, so you cannot add your currently selected station to presets.
It always reverts to whatever is displayed in NOW PLAYING, which is incorrect.

If you cycle power to the unit, you can get it to update....sometimes.

I tried a factory reset of the unit and a full uninstall/install on my phone. No love.

I really hope this gets fixed soon. Pandora was a big selling point for me with this unit.
Gep is offline   Reply With Quote

Old 04-20-2017, 05:47 PM   #7
Gep

Registered User
 
Join Date: Apr 2017
Posts: 2
Gep is on a distinguished road



I was actually able to get a response from Pioneer:
"Thank you for contacting Pioneer Electronics (USA) Inc.

This are issues with Pandora and they are working on updates to fix them,.


David
Product Support Representative"


It would appear that Pandora is aware and working the problem on their side.

Crossing fingers.
Gep is offline   Reply With Quote

Old 04-24-2017, 02:49 AM   #8
raineday

Registered User
 
Join Date: Apr 2017
Posts: 1
raineday is on a distinguished road



Working on my AVH-X5800BHS

I was having the same problem with mine and I uninstalled/reinstalled Pandora several times update the firmware on my AVH-X5800BHS Head Unit tried all the stuff in this thread. I upgraded my phone from a Galaxy S3 to the new Samsung Galaxy S8 and what I found was I never updated Pandora on my S3 because it was always in my vehicle and I never had a problem with it. It was running an older version of Pandora and I downgraded my Pandora to Version 7.8 standard version (free) and i have no problems now. This is where i got it http://www.apkhere.com/app/com.pandora.android

Hope this helps one of you.

*** I didn't have to change my presets on any version before 7.9 when i hit 7.9 is when i was having trouble with the stations I saved to my head unit.***

Last edited by raineday; 04-24-2017 at 02:52 AM. Reason: Additional information
raineday is offline   Reply With Quote

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:53 PM.
Powered by vBulletin® - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.