CarAudioForum.com


Reply
Old 01-11-2018, 03:52 PM   #1
Dizzle999

Registered User
 
Join Date: Jan 2018
Posts: 4
Dizzle999 is on a distinguished road



Remote wire problem

Evening all, just after some help. Iím not massively into my audio but Iím hoping you can shed some light for me. Iíve recently bought a JVC headunit. Is it normal for JVC units to not give the 12v from there remote wire? Iíve bought two in a row and neither of them can power my amp?

Thanks in advance!
Dizzle999 is offline   Reply With Quote

Sponsored Links
Help Syrian Refugees Survive. Donate Now!
Or text REFUGEES to 50555 to give $10 to USA for UNHCR
Old 01-11-2018, 11:20 PM   #2
KaeZoo

Registered User
 
Join Date: May 2004
Posts: 1,708
KaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond repute



Are you sure you're using blue/white and not blue/yellow?
KaeZoo is offline   Reply With Quote

Old 01-12-2018, 04:40 AM   #3
Dizzle999

Registered User
 
Join Date: Jan 2018
Posts: 4
Dizzle999 is on a distinguished road



Yeah, the one thatís labelled up remote/steering control?
Dizzle999 is offline   Reply With Quote

Old 01-12-2018, 09:28 AM   #4
KaeZoo

Registered User
 
Join Date: May 2004
Posts: 1,708
KaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond repute



The one you want is labeled "p.cont" (I think) and is blue with a white stripe. The blue/yellow labeled "remote/steering control" is an input for a wired remote control or a steering wheel control adapter. It won't do anything for your amplifier.
KaeZoo is offline   Reply With Quote

Old 01-12-2018, 06:46 PM   #5
Dizzle999

Registered User
 
Join Date: Jan 2018
Posts: 4
Dizzle999 is on a distinguished road



Ok, so do I use the blue wire with the white stripe thatís with all the other wires in the connector? Just pull it out?
Dizzle999 is offline   Reply With Quote

Old 01-12-2018, 11:19 PM   #6
KaeZoo

Registered User
 
Join Date: May 2004
Posts: 1,708
KaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond reputeKaeZoo has a reputation beyond repute



Quote:
Originally Posted by Dizzle999 View Post
Ok, so do I use the blue wire with the white stripe thatís with all the other wires in the connector? Just pull it out?
Should be in the same plug as the power and speaker wires, yes. Not sure what you mean by "just pull it out". The remote lead from your amplifier should be connected to the blue/white wire.
KaeZoo is offline   Reply With Quote

Old 01-13-2018, 06:59 AM   #7
Dizzle999

Registered User
 
Join Date: Jan 2018
Posts: 4
Dizzle999 is on a distinguished road



I mean, should that wire be separate or does it just lead to the same black plug the other lead to?
Dizzle999 is offline   Reply With Quote

Old 01-16-2018, 06:06 PM   #8
basicxj

Registered Spam Offender
 
Join Date: Jul 2006
Location: north of the 49th
Posts: 19,880
basicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond repute



What model number is your JVC? European market? Many of those use a black "DIN" plug not found on North American models (that usually have bare wire ends), so it helps to be specific.
basicxj is online now   Reply With Quote

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:45 AM.
Powered by vBulletin® - Copyright © 2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.