CarAudioForum.com


Reply
Old 10-29-2013, 10:14 PM   #16
se-r

Registered User
 
Join Date: Oct 2013
Posts: 4
se-r is on a distinguished road



hi i'm a new user, and don't know how to get to the FAQ page.. if you didn't know, the link is dead.. possibly only on certain browsers, like mine.

oh yea, and i can be a smart *** at times
se-r is offline   Reply With Quote

Old 08-21-2014, 12:50 PM   #17
Danran

Registered User
 
Join Date: Aug 2014
Posts: 20
Danran has a spectacular aura aboutDanran has a spectacular aura aboutDanran has a spectacular aura about



I sent forum an email with no response so I'm guessing this is a acceptable place to post my question ,
I'm wanting to post a build log with pictures but I'm having trouble understanding the instructions on how to post pictures from my caraudioforum album ,
Is it possible to do?
I've reviewed the Q&A
Searched the forum .
Still Lost .
Thanks in Advance
DR
Danran is offline   Reply With Quote

Old 08-21-2014, 12:56 PM   #18
basicxj

Registered Spam Offender
 
Join Date: Jul 2006
Location: north of the 49th
Posts: 19,636
basicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond repute



Quote:
Originally Posted by Danran View Post
I sent forum an email with no response so I'm guessing this is a acceptable place to post my question ,
I'm wanting to post a build log with pictures but I'm having trouble understanding the instructions on how to post pictures from my caraudioforum album ,
Is it possible to do?
I've reviewed the Q&A
Searched the forum .
Still Lost .
Thanks in Advance
DR
Then start your build log here:

http://www.caraudioforum.com/forumdisplay.php?f=58

Upload photos to a hosting site (like photobucket) and post links in your build log.
basicxj is online now   Reply With Quote

Old 05-15-2016, 01:02 PM   #19
Dismalander

Registered User
 
Join Date: May 2016
Posts: 1
Dismalander is on a distinguished road



Hello from a new member.

I have a Clarion VX401E head unit which has developed a problem.

It powers up but only shows light grey on the monitor and beeps once after about 20 seconds of turning on.

Has this been covered anywhere else yet?

Thanks in advance.
Dismalander is offline   Reply With Quote

Old 06-13-2016, 07:30 AM   #20
eddy802

Registered User
 
Join Date: Jun 2016
Posts: 1
eddy802 is on a distinguished road



FAQ link doesn't work for me
eddy802 is offline   Reply With Quote

Old 02-08-2017, 10:10 PM   #21
Barath

Registered User
 
Join Date: Feb 2017
Posts: 1
Barath is on a distinguished road



Hi everybody, I'm a new member that's just joined from South Africa
Barath is offline   Reply With Quote

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:10 AM.
Powered by vBulletin® - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.