CarAudioForum.com

Go Back   CarAudioForum.com > UseNet Gateway > F.A.Q. > Installation

Reply
Old 07-16-2002, 06:11 AM   #1
Lee

Administrator
 
Join Date: May 1997
Location: Pensacola, FL
Posts: 22,410
Lee has a reputation beyond reputeLee has a reputation beyond reputeLee has a reputation beyond reputeLee has a reputation beyond reputeLee has a reputation beyond reputeLee has a reputation beyond reputeLee has a reputation beyond reputeLee has a reputation beyond reputeLee has a reputation beyond reputeLee has a reputation beyond reputeLee has a reputation beyond repute



How can I use an oscilloscope to set the gains in my system?

Quote:
5.18 How can I use an oscilloscope to set the gains in my system? [AO]
This section assumes you are already familiar with your oscilloscope and will not go into setting it up. If you haven't already, spend a few minutes with your scope's manual.

You'll need a test disc with a variety of test tones. I use the official IASCA test disc, but there are some of the "Bass Discs" that have test tones as well. You do NOT want to use sweeps, only pure tones. There is an AutoSound 2000 disc (#101?) which has a signal which is unclipped for 20 seconds, clipped for 5, and then unclipped for the last 5 seconds. I have never used the AutoSound 2000 discs, but know them to have excellent recommendations (as well as all the test tones you could ever need). Viewing this track on your scope's display could be useful if you've never seen clipping on an oscilloscope display before.

You start by finding the clipping level of your head unit. Many of the better head units will not clip the pre-amp outputs, even at full volume, but it's always better safe than sorry. Disconnect the RCA's from your head unit. Pop in your test disc and skip to the track with a 1 KHz tone. If your CD player has a repeat function, set it to repeat just this track. That way you won't have to skip back at the end of the tone. Set your bass, treble, fader, and balance all to center. Turn the volume all the way up. Probe your right and left front (and rear if you have them) one at a time. Your scope should show a wave, either a sine wave or a clipped sine wave. If you have a standard pure sine wave then all is good, and you're ready to proceed. If you have a clipped wave then you need to turn down the volume, one click at a time until you see a perfect sine wave on your scope's display. Remember this point, as this is the highest you can EVER turn up your head unit. After you set the level for one of your outputs the rest should be the same, but check them all just to be sure. The results will be the same if you leave the RCA's plugged into the head unit and disconnect them at the other end (from your amp/EQ/processor/whatever) but unless you have a remote control you'll be running back and forth to change the volume.

If your head unit has subwoofer pre-amp outputs you'll need to test them using a different tone. I usually test subwoofer outputs at a level midway between the crossover points. For example, if your subwoofer outputs are crossed over at 80Hz then you would want to use a 40Hz test tone. Other than that the procedure for testing subwoofer pre-outputs is the same as testing front or rear outputs.

Once you've found the clipping level of your head unit it's time to proceed down the signal chain. If you are using an EQ, preamp, DSP, or other processor (NOT including crossovers) test them next. Leave your EQ set the way you usually use it. Hook up the processor and probe all the outputs of your processors in the same method as you did your head unit. You should probe each of the outputs using tones that match the bands of your EQ. For example, if you have a 9 band EQ with bands at 50/100/200/400/800/1.5k/3k/6k/12kHz you would probe your EQ 9 times, once with a 50 Hz test tone, once with a 100 Hz test tone, and so on. If your EQ also includes a crossover you'll need to follow the crossover procedure. If any of these processors are clipping you will probably need to turn down your head unit's volume control or make any adjustments on that unit that you can. For example, if you are testing an EQ and you have any bands excessively boosted, try bringing down that band first. That may be causing your clipping.

To test your crossover you need to probe each output using a test tone that is midway between the high and low pass. For example, a channel which is crossed over between 100 Hz and 20 KHz (like a front channel) would be tested at 9950 Hz. Since you'll be hard pressed to find a 9975 Hz test tone on your CD use the 10Khz tone. For a rear channel crossed over with a lowpass of 3500 Hz you would use a 1750 Hz tone. As you again would have problems finding a 1750 Hz tone on a CD use a 2 KHz tone. For a subwoofer channel lowpassed at 70 Hz you would use a 35 Hz tone. This one you may find on your CD, if not use 30 Hz or 40 Hz.

Assuming your crossover has level settings you will want to turn the level for whatever channel you're testing all the way up and probe the output. Assuming the output is clipping, back the level down slowly until you see a perfect wave on your scope.

Now it's time to check your amp's outputs. Hook up your amps and play the same test tones you were using on the crossover. Disconnect the speakers and then turn the gains all the way up. Probe the first channel's output. Adjust the gain the same way you did your crossover. Back the gain down slowly until your wave isn't clipping anymore.

Voila! You are done. You have just effectively eliminated clipping from your system. If you turn your bass or treble up, or boost up a channel on your EQ you may introduce some clipping. After major EQ work you may want to redo this procedure, starting at the EQ.
Lee is offline   Reply With Quote

Sponsored Links
Help Syrian Refugees Survive. Donate Now!
Or text REFUGEES to 50555 to give $10 to USA for UNHCR
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:40 AM.
Powered by vBulletin® - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.