CarAudioForum.com

Go Back   CarAudioForum.com > Discussion Forums > Car Audio: Installation Help

Reply
Old 12-17-2016, 01:29 PM   #1
zgoettsc

Registered User
 
Join Date: Dec 2016
Posts: 1
zgoettsc is on a distinguished road



Pioneer AVH-X3800BHS Back Up Camera Issue

Hello,

New to the forum. Couldn't find any info on here about my problem.

I installed a new AVH-X3800BHS last night along with a reverse camera. The camera receives power from the reverse light, and I ran a wire from the reverse light to the head unit (connected to the purple /white wire). It works great when I put the car in reverse, the camera turns on and goes off after the car goes into a different gear.

Problem: When driving down the road, the reverse camera screen pops up and is black. I exit out of it and a few seconds later it comes back. Sometimes it takes a few minutes for it to come back.

Diagnosis: I think what is happening is the wire that detects the reverse light and connects to the head unit is getting power when it is not in reverse. How I fix this I am not sure? Is there another wire that only receives power when in reverse?

2004 Chevy Malibu Maxx LS
Pioneer AVH-X3800BHS
-Camera: On
-Battery

Tried a few settings

#1: Camera on, ground- Properly switches to camera when put in reverse, but camera comes on in drive randomly
#2: Camera on, battery- Switched to camera briefly ONLY WHEN LEAVING THE REVERSE GEAR, NOT WHILE IN REVERSE
#3: Camera off, ground- Nothing happens when switched to reverse
#4: Camera off, battery- Nothing happens when switched to reverse

Also, it seems to only switch on while in drive when in an application (SiriusXM, HD radio, Bluetooth, etc.), not when on the home screen.

Not sure what else to try.

Any ideas???

Thanks!!!
zgoettsc is offline   Reply With Quote

Sponsored Links
Help Syrian Refugees Survive. Donate Now!
Or text REFUGEES to 50555 to give $10 to USA for UNHCR
Old 01-04-2017, 10:22 PM   #2
huberoy123

Registered User
 
Join Date: Sep 2015
Posts: 8
huberoy123 is on a distinguished road



Have you considered getting power from the reverse wire near your transmission shifter to activate the camera? That was recommended in the instruction for my JVC installation. Good Luck.
huberoy123 is offline   Reply With Quote

Reply

Bookmarks

Tags
back up camera, pioneer, reverse camera

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:58 AM.
Powered by vBulletin® - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.