CarAudioForum.com

CarAudioForum.com (http://www.caraudioforum.com/index.php)
-   Car Audio: Installation Help (http://www.caraudioforum.com/forumdisplay.php?f=11)
-   -   New to forum installation question (http://www.caraudioforum.com/showthread.php?t=383193)

Jep32 12-31-2016 06:39 PM

New to forum installation question
 
Afternoon, I successfully installed a Blaupunkt double din GPS unit on an '04 Volvo S60. I used the CRUX steering wheel control harness and connected the reverse wires from the head to the CRUX. Last step was the backup camera....I successfully mounted to the trunk lid, drew power to the CD changer fuse and can view the camera from the head unit. It does not, however, consistently pop up the camera mode when I put when put the car in reverse. Any ideas?

basicxj 12-31-2016 06:45 PM

Model number of head unit?

Most need the head unit to be wired to the reverse light circuit, and the back-up camera to be tied into the reverse light circuit also.

Jep32 12-31-2016 06:54 PM

Thanks....I thought by tying in the head unit green wire to the factory harness (via the crux harness), I did that......do I just tie that little red wire attached to the end of the video cable to the green wire on the head unit?

Jep32 12-31-2016 06:55 PM

Blaukpunk San Antonio

basicxj 12-31-2016 07:18 PM

[QUOTE=Jep32;3024016]Thanks....I thought by tying in the head unit green wire to the factory harness (via the crux harness), I did that......do I just tie that little red wire attached to the end of the video cable to the green wire on the head unit?[/QUOTE]

If the factory radio had a back-up camera and GPS, there is a good chance the radio wire harness has the reverse circuit tied in- if what you were replacing was a plain old radio/CD, you'll have to locate and tie into that circuit. The Blaunpunkt reverse wire you'll want to connect to the vehicle's reverse light circuit is likely pink and you'll want to ensure settings for the camera input are set to trigger automatically when the vehicle is put in reverse rather than constantly display the image as long as the input is selected.

SPL_Krayzie112 01-01-2017 06:08 AM

Relay I guess...look into your carīs electronic manual...or go to a Volvo service center for some informal advice.

KaeZoo 01-01-2017 11:00 AM

What do you mean by "consistently"--does it work sometimes but not others?

The camera power can be connected to any power source that's on when the key is on, but the pink reverse input on the head unit needs to be connected to a power source that's only on when the car is in reverse. Usually this means connecting to the vehicle's reverse light feed. If your Crux interface has a reverse output, then you should test it with a multimeter to verify that it's working properly. If not, then you might need to find the vehicle wire instead of using the interface output.

Many head units allow you to disable the rear camera interrupt feature. Check your owner's manual to see if you need to set up the camera to display automatically in reverse.

Jep32 01-01-2017 01:32 PM

Thanks for the input....when I say consistently, it actually works sometimes and others not when the car is in reverse. I checked all connections yesterday and all seem fine. I believe you are right on the head unit pink wire connect.....the crux harness may be not be sending any signal. I was going to tie in the red wire lead from the video cable to the pink wire. I'll check power on while in reverse first.

Unfortunately, there are no settings on the camera setup on this head unit.

KaeZoo 01-01-2017 11:20 PM

If there's a red lead coming from the camera's video plug at the head unit end, it's probably connected to the power wire at the camera. If you've already connected the camera power in the rear of the vehicle, it's a bad idea to connect the red wire at the head unit end to anything. Cameras are wired like this to give you the option to connect power at the rear, or at the front--you'd use one or the other, not both.

Anyway, if you're seeing a picture, then it doesn't sound like the camera power connection is a problem. The head unit's reverse input is what prompts the head unit to switch to the rear camera feed when you shift into reverse. If the head unit switches to the camera feed, and you don't see anything, that might indicate a problem with the camera power. If it's not shifting to the camera feed when you shift into reverse, though, it most likely means the Crux interface isn't consistently sending voltage to that wire at the right time. If so, the best fix is probably to connect directly to the vehicle wire rather than the interface.


All times are GMT. The time now is 09:38 PM.

Powered by vBulletin® - Copyright © 2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.